Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Windows 10 troubleshooting help and support forum, plus thousands of tutorials to help you fix, customize and get the most from Microsoft Windows 10.

older | 1 | .... | 807 | 808 | (Page 809) | 810 | 811 | .... | 853 | newer

    0 0

    Hi folks If I use OUTLOOK 2016/2019 to SEND email on IMAP server the SENT mail is visible only on the machine I sent it from . INBOX Mail is OK on all machines Now if I log on to the Mail servers web application all the sent mail is visible. Outlook 2010 works correctly in every instance !!!!, I've only had these problems after they switched Outlook 2016/2019 to the Click to Run...

    0 0

    Hi, Windows 10 64bit, windows live mail. Have a new computer, after I have read an email it disappears from window live mail. Would appreciate some advice please guys Thanks and Regards Bob

    0 0

    i have had 8 of these in one day was wondering if something is wrong

    0 0

    I've been having trouble ever since performing a factory reset of my computer with applications automatically wanting to use the Public Documents and Public Desktop folders. For example, after installing Adobe CC applications, the "Adobe" folder is added to 'C:\Users\Public\Public Documents\ ' instead of the preferred 'C:\Users\Zack\Documents'. Also, Adobe will automatically add shortcuts to...

    0 0

    Specifically after installation when the OS starts up for the first time. Every time I install Windows, I get a stupid popup presumably from Edge that babbles stuff about "Welcome to the best Windows ever". I guess I need registry settings for this.

    0 0

    I made a Window 10 bootable USB installer. How can I add basic software(exe files) such as Chrome, Firefox, and Notepad++ so that when I install Window it auto install the other basic software too?

    0 0

    After upgrading to 1809, I could only access my public folders from my android devices. I checked all the sharing settings, network security, smb1 set, insecure network authentication on etc. I had set up everyone everywhere with full permissions I could not find the reason. After a lot of investigation, I found the solution in the network security permissions - my user drives and my...

    0 0
  • 11/04/18--02:25: BSOD atikmdag.sys
  • I got bluescreen when i play games atikmdag.sys "PAGE FAULT IN NON PAGED AREA".I have last drivers,but it crashing again. When i go to Bluescreen view,i have a problem with a ntoskrnl.exe. Sorry for bad english

    0 0

    Hello Everyone, I just assembled a new pc with the following config: - i3 8100 CPU - 8 GB DDR4 RAM - MSI H310M PRO-VH - WD 120 GB SSD I have another Windows 7 pc from where I created a bootable Windows 10 USB. I used Windows Media Creation tool. Then I started installing windows on the new pc and in the second step it gave an error *0x8007025d*. The error text is Windows cannot...

    0 0
  • 11/04/18--04:42: w 10 notepad hijack
  • Hi All, every time i try to download a pdf or any other info file, it comes out in notepad, which just shows a page of code. its my fault for selecting notepad at some stage, but now i cannot change it back to Adobe or just get my system to recognize a download as a simple pdf ect any advice appreciated Chris:092:

    0 0

    My PC has recently begun getting BSOD's with the dpc_watchdog_violation error. The BSOD happens with varying intervals. I have not changed any hardware before the problem began occurring. Hopefully one of you can help

    0 0

    I've been running WHS 2011 to backup my system for a number of years w/o any issues. I recently built a new W10 system and added that and it was working just fine. However I decided to add OPTANE to speed up my data drive which meant I also needed to convert my system & data drive from MBR to GPT. All that got pulled off just fine and the system is working great. However I now apparently need to...

    0 0

    One of my Windows 10 systems is in a weird state in between local and Microsoft accounts. 1. There is no "Sign in with a Microsoft account instead" or "Sign in with a local account instead" option under Settings/Accounts/Your info. This page shows my local account name, which is just my first name, and my Microsoft account email address. (I upgraded just a few weeks ago from Windows 8.1 and...

    0 0

    I have a drive network shared on a win 10 PC build 1803. My other PC with build 1804 can not see the drive. I have two other PCs build 1803 that can see it just fine. What did MS do to build 1804? I have SMB 1.0 turned on network discovery on with no luck, i have pretty much copied the settings on a PC that can see the drive and it will not show. Also have synology NAS and ALL my PCs can...

    0 0

    Hello there, after recent Windows updates, if have these issues when booting up: Internet access is delayed, but I can use the browser 2 mins after booting Windows 10 During that time I have an error saying no internet on my network adapter (it's a wired LAN connection) I troubleshooted the issue and I'll post the report below Windows Mail can't receive any emails until 5 mins after...

    0 0

    I was under the impression that this was a feature that was added to one of the updates on Windows 10. Enable long file name support in Windows 10 | IT Pro (https://www.itprotoday.com/windows-10/enable-long-file-name-support-windows-10) How come I'm still gettng an error when copying a file deep down a directory path to another drive? eg. copy c:\users ...256+ characters...\fName d:\...

    0 0

    I don't remember when this started. Every time I open Settings, the WU page shows a blank page. Sometimes, it just closes the page/window when I click on WU, but this is rare. I've been searching for a solution to this issue. I notice that people have been reporting it since 2015 or even earlier. I've tried several policy and registry editing to no avail. I am on 1803 Build 17134.376,...

    0 0

    I have 2 3.5 drives I would like to put it in an enclosure. I became aware of this enclosure from an earlier post. I would like that enclosure to be both Window 10 and Ubuntu friendly. I think this one is? Please correct me if I am wrong. The JBOD Mode or lack of built in RAID functioning is not a problem. Again stretching back, is there a way to configure this JBOD Mode enclosure...

    0 0

    my current set up: Attachment 211259 (https://www.tenforums.com/attachments/network-sharing/211259-can-i-use-one-ethernet-cable-give-internet-two-devices-1.png) what i want or what i am trying to get: Attachment 211260 (https://www.tenforums.com/attachments/network-sharing/211260-can-i-use-one-ethernet-cable-give-internet-two-devices-2.png) so how exactly can i use that one ethernet cable to give my PC and my switch a wired connection? what would i have to purchase?

    0 0

    A few months ago, I decided to use another email address with my Microsoft account. I linked it, made it the primary alias, and I deleted the original email address, the one I used to create the account, I think back in the live.com days (2013, anyway). When I go to "Your Info" on the account.microsoft.com/profile web site, I see only the new email address in the "Profile" tab. I click on "Manage...

older | 1 | .... | 807 | 808 | (Page 809) | 810 | 811 | .... | 853 | newer